Update dependency djlint to v1.2.1 #12

Merged
Xefir merged 1 commits from renovate/djlint-1.x into master 3 months ago
  1. 8
      poetry.lock
  2. 2
      pyproject.toml

8
poetry.lock generated

@ -157,7 +157,7 @@ voice = ["PyNaCl (>=1.3.0,<1.5)"]
[[package]]
name = "djlint"
version = "1.2.0"
version = "1.2.1"
description = "HTML Template Linter and Formatter"
category = "dev"
optional = false
@ -709,7 +709,7 @@ testing = ["pytest (>=6)", "pytest-checkdocs (>=2.4)", "pytest-flake8", "pytest-
[metadata]
lock-version = "1.1"
python-versions = "^3.8"
content-hash = "a4cbc01cabed141ed6c40fcfc4b7ab26cf25c011f34f4a55482e0f9cb5f9803d"
content-hash = "2566e2b3365ca858319fc998523d32ffba94ee8df19bcc9b07257d2a19c8f7c6"
[metadata.files]
aiofiles = [
@ -855,8 +855,8 @@ disnake = [
{file = "disnake-2.5.1.tar.gz", hash = "sha256:3890a6df75db4db8d4a81f0cbcb0051acf3ccbf88dabca3f76f67243c4e42921"},
]
djlint = [
{file = "djlint-1.2.0-py3-none-any.whl", hash = "sha256:08d52c58afb0d7d843e3e11ebfbc28608e18cb5eda5e0b98bbcda001213c4538"},
{file = "djlint-1.2.0.tar.gz", hash = "sha256:af83952e72c624415ec71238c2e018f60f3de5610909d35a3bf212c8a8fefd7d"},
{file = "djlint-1.2.1-py3-none-any.whl", hash = "sha256:803939fd0f2fa073d697c280911de5dcf9f56cae890f5d37216c0f598b0ed248"},
{file = "djlint-1.2.1.tar.gz", hash = "sha256:f28ed1b7a88b35361a0ff302148314c8f254cfc968ac0513021903a1898344b5"},
]
flake8 = [
{file = "flake8-4.0.1-py2.py3-none-any.whl", hash = "sha256:479b1304f72536a55948cb40a32dce8bb0ffe3501e26eaf292c7e60eb5e0428d"},

@ -20,7 +20,7 @@ isort = "5.10.1"
mypy = "0.961"
flake8-black = "0.3.3"
flake8-isort = "4.1.1"
djlint = "1.2.0"
djlint = "1.2.1"
[build-system]
requires = ["poetry-core>=1.0.0"]

Loading…
Cancel
Save